License issues

3 replies. Last post: February 20, 2012 5:25 AM by Handy Surya
Tags :
  • New Discussion
  • New Question
  • New Product Feedback

Hi There,

    I've two issues that I really need you urgent attention to fix.

    1- I've my development machine was crashed, and I didn't have a chance to delete my license key from that machine. Now I'm locked as you guys thinking I've my license installed while that is not the case, as of now I can't install my license on my new development machine!!


   2- I deleted my license from one of my servers temporary to be able to do some work on my new development machine. So I was able to add all my components license after I've deleted them from my old server (which I still need to put these license back on that server after you fix the fist issue), I faced another issue which it still complaining that one of my components (WebTextEditor) exceeded my license, but the rest are ok!! I'm certain I don't have it somewhere else.


   Please I really need to fix those two issues ASAP, as it effect my production on my project.

   I sent before an email to accounts@intersoftpt.com, but I got no response. So please guys I need to fix this.

  Please let me know if you need my Intersoft ID so I can email it to you.

  Also I've another question, how can I have my application installed with only putting the runtime licnse? I always need to put my development licnse on the application server.


Regards,

Maged

All times are GMT -5. The time now is 2:43 AM.