Community

User Profile & Activity

ca Member
Page
of 5
Posted: September 23, 2010 4:50 AM
hi,

thank you for your reply. Stiil i have doubt that how can create

protected void combo_InitializeDataSource(object sender, DataSourceEventArgs e)

function dynamically. If you can please send the previous example updated with your solution.


thanks and regards
ca
Posted: September 21, 2010 7:30 AM

Hello,

 

Thank you for your solution. Here i have one problem , can you please try that issue from your end.

From the above attached example page , when i select "Ana Trujillo" from the first compobox a new WebCombo is coming. But that combo dont have any dropdown values. How can i populate this combobox with database values from the backend dynamically.

 

Thanks and regards

ca

hi ,

 

Yes the project uses smartWebResources. I have registered this from the visual studio 2005. All the rest of  images of the page coming correctly. But the non coming things are the grid data and the grid icons. When i check the source of the web page , all the grid datas are present there. But it is not showing when it load on the browser. i am using ie 8 . i also check in firefox and chrome same thing is happening there also.

 

I ma pefectly getting the rest of the images on the page. This problem exist only for webgrid. Also please find the image below to see the page on the firefox with HttpFox tool

 

thanks and regards'

ca

hi,

can you please try the uploading with the below attached images in you scenario and let me know your result.



thanks and regards
ca
hi,

i am trying to upload a valid image file with valid jpg extension. But still i am getting the error.
The above mentioned error coming most of the times. Only few times i am able to upload the image.
I also tried the same code in your WebTexteditorSample, But i am also getting the same problem frequently. One more thing, once i get this error message, even if i close the application i am getting the same message box after running it again and immedietly on click of media gallery.

Please help me to trouble shoot this issue.

Here i am attaching the replicated error file.

thanks and regards
ca
Posted: August 1, 2010 2:18 AM

thank you for reply,

 

My scenario is little different from the example you have given.

I have to setup image on the column at the time of loading the page. and image should be dynamic depending on the value of the some column. For example i am using the image on the first column and these image depending on the value on the second. if second column contains value pdf , then first column shows pdf.jpg . if second column contains doc, then first column contains doc.jpg. And all these should be come at the time of page loading not in any button click. and from the front end.

 

thanks nad regards

ca 

hi,

 

still not working. I have tried after updating latest hotfix from developer network (hotfix of WebUI.NET Framework and WebDesktop.NET) . I am getting the same incorroct month field. When i tried the above code it gives value with month as August instead of July.  The rest values are fine. Also it gives the day corresponding to august not july (like friday instead of tuesday).

 

Isn't it enough to update with latest hotfix from developer network????

 

 

thanks and regards

ca

still i am not able to add. i also i have subrows as heirarchical grid in this webgrid.

will it be a problem.

 

thanks and regards

ca

Posted: July 26, 2010 1:04 AM

hi,

thanks for your quick answer. It doesnt solve my problem. I applied the method you given above. Now also ,  after the execution of the javascript function, i am getting only one row. even i have more than one in the loop to add.

 

If i refresh the page after adding the rows, i am getting correct result by adding all the rows. Here i am using client side add to avoid refresh of the page. so page refresh is not my solution.

 

thanks and regards

ca

Posted: July 20, 2010 3:28 AM

thank you so much. it solved my problem

All times are GMT -5. The time now is 6:41 AM.