User Profile & Activity

Stefan Plattner Member
Posted: June 7, 2013 2:25 AM

I think it's not just the HTML5 doctype. You example page which I mentioned in my previous post has the same issues and that page is XHTML

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

http://live.intersoftpt.com/Default.aspx?url=cs/WebCombo/HyperFastWebComboWithLINQToSQLTechnology.aspx

Please just try it in IE 8.

That's pretty bad for my customers which still are bound to Windows XP and IE. So, please try to fix this somehow.

Could you please give me an update on the status of this bug. Or otherwise, is there a workaround?

Thanks,
Stefan

yes, I updated also the Web.UI assemblies, running them with local copy in bin.

I'm afraid that the bug hasn't been fixed completely with 6.0.7200.217. It works only using English as Webgrid-Culture. Here a little table:


Webgrid-Language   .216      .217

English                     error      okay

German                     okay      okay

Italian                       error      error


Is there a fix yet?

Any news? This is very important to me.


Thanks,

Stefan

Ok I can reproduce the error with your example. Just try to insert this in your web.config, under system.web


<globalization culture="it-IT" />


and compile/reload the page.

Yes, I've upgraded all components to the latest version (Webgrid .216). 

By "localized" I mean that I set the webgrid's .LayoutSettings.Culture to German ("de-DE") or Italian ("it-IT") and TextSettings="UseCulture".


All times are GMT -5. The time now is 7:12 AM.